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1. Which of the following types of memories is closely related to the
processor?
  किस कार की मेमोरी प्रोसेसर से निकटता से संबंधित होती है ?   

*
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LibreOffice

VLC media player

Linux

Windows

1/1

Word 97-2003 Document (*.doc)

Word Template (*.dotx)

XPS Document (*.xps)

Open Document (*.odt)
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Pen drive

SSD

SD card

CD

2. Which of the following is NOT an open source software?
निम्नलिखित में से कौन सा ओपन सोर्स सॉवेयर नहीं  है?   

*

3. In MS-Word 2016, you can select the _____ format to save a document,
so that someone using an earlier version of Word can open it.
  MS-Word 2016 में, आप किसी दस्तावेज़ को सहेजने के  लिए _____ प्राप (format)
का चयन कर सकते हैं, ताकि Word के  पुराने संरण (version) का उपयोग करने वाला
कोई क्ति इसे खोल सके ।   

*

4. Which of the following storage devices is also called a USB drive since
it has flash memory and a built-in USB interface?
निम्नलिखित में से किस स्टोरेज डिवाइस को USB ड्रा  इव भी कहा जाता है क्योंकिक्यों
इसमें फ्लैश मेमोरी और एक अंतर्निहित USB इंटरफ़े स होता है?   

*
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iOS

macOS

MS-Windows

CentOS
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ZIP code

OCR code

MICR code

Bar code
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Plotter

Scanner

GPS

Projector

5. Which of the following is a mobile operating system?
निम्नलिखित में से कौन-सी एक मोबाइल ऑपरे टिंग सिम है?   

*

6. The pattern of printed lines on most products are called ______.
  अधिकांश उत्पादों पर मुद्रित लाइनों के  पैटर्न को ______ कहा जाता है।   

*

7. Which of the following is a type of output device that is used to
produce high-quality graphics, drawings, or large-format images?
निम्नलिखित में से कौन सा एक कार का आउटपुट डिवाइस है जिसका उपयोग उ गुणवत्ता
(high quality) वाले ग्राफि, चि या बड़े प्राप वाली छवियां (large format images)
बनाने के  लिए किया जाता है?   

*
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Device drivers

Boot loaders

Firmware

Utility software

1/1

1st Generation

2nd Generation

3rd Generation

4th Generation

8. Which of the following system software enable(s) communication
between the hardware and OS?
निम्नलिखित में से कौन सा सिम सॉटवेयर हार्डवेयर और OS के  बीच संचार को सम बनाता
है?   

*

9. C and C++ are programming languages, which were utilised in which
generation of computers?
  C और C++ वे प्रोग्रामिंग भाषाएं  हैं जो कं प्यूटर की ____________ में उपयोग की जाती
थीं ।थीं    

*
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joystick

touch screen

OCR

MICR

1/1

Headphones

Projector

Printer

Monitor
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Dot matrix

Daisy wheel

Line

Inkjet

10. Information kiosks and bank ATMs are common examples that use
a/an_______.
  सूचना कियो और बैंक एटीएम (ATMs) सामा उदाहरण हैं जो ____________ उपयोग
करते हैं।   

*

11. Which of the following is the output devices that help us listen to the
audio coming out of a computer?
निम्नलिखित में से कौन-सा आउटपुट डिवाइस है जो हमें कं प्यूटर से निकलने वाले ऑडियो
को सुनने में सहायता करता है?   

*

12. Which of the following is not an example of impact printer?
 निम्नलिखित में से कौन-सा इम्पै प्रिंटर का उदाहरण नहीं  है?   

*
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Flat

Drum

Electrostatic

Raster

1/1

CPU

Magnetic core

Magnetic drum

Memory

1/1

2048 bytes

2048 bits

1024 bits

1024 bytes

13. Which of the following plotters (New versions) include the scan
conversion capability?
निम्नलिखित में से किस प्लॉटर (नए संरण) में स्कै न पांतरण (Conversion) मता शामिल
है?   

*

14. Which of the following is often referred to as the brain or engine of a
computer where most of the processing and operations take place?
निम्नलिखित में से किसे प्राय: कं प्यूटर का मस्ति या इंजन कहा जाता है जिसमें अधिकांश
प्रोसेसिंग और ऑपरेशंस (processing and operations) होते हैं?   

*

15. Which of the following is equivalent to 2 KB?
निम्नलिखित में से कौन-सा, 2 KB के  बराबर है?   

*



1/1

Network Interface Card

Printer

Motherboard

Video card

1/1

Small Computer System Integration

Simple Computer System Interface

Small Computer Socket Interface

Small Computer System Interface

16. Which of the following equipment is installed in a computer and
allows the computer to connect to a network?
निम्नलिखित में से कौन-सा उपकरण कं प्यूटर में इनस्टॉल किया जाता है और कं प्यूटर को
किसी नेटवर्क  से कनेक्‍ट होने में सम बनाता है?   

*

17. SCSI is an interface for disk drives, and it stands for:
  SCSI डि ड्रा  इव के  लिए एक इंटरफ़े स है, और इसका पूर्ण प ___________________
होता है।   

*
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SCSI

SMPS

GPS

NIC

1/1

Searching

Booting

Browsing

Executing

18. _____________ is an electronic power supply that uses a switching
regulator to convert electrical power efficiently in a computer.
_____________ एक इलेक्ट्रॉ  निक पावर सप्‍लाई (electronic power supply) है जो
कं प्यूटर में विद्यु  त शक्ति (electrical power) को कु शलतापूर्वक परिवर्तित करने के
लिए एक स्विचिंग रेगुलेटर का उपयोग करती है।

*

19. After switching on, the process to bring the operating system from
Hard Disk to memory is called:
  स्विच ऑन करने के  बाद ऑपरे टिंग सिम को हार्ड डि से मेमोरी में लाने की क्रिया
___________ कहलाती है।   

*
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CIF

GIF

BMP

WAV

1/1

Jpeg

doc

Pdf

Txt

1/1

Microsoft Defender

Microsoft scanner

Diskcleanup

Disk fragmentor

20. ______ is a lower-resolution form of video encoding.
  ______, वीडियो एन्कोडिंग का लोअर-रिज़ॉल्यूशन फॉर्म (lower-resolution form) है।
   

*

21. Which of the following is the most common image file types?
निम्नलिखित में से कौन सा सबसे सामा छवि (image) फ़ाइल कार है?   

*

22. Which of the following antivirus is a powerful tool that finds and
removes malware from your PC in Windows 11?
निम्नलिखित में से कौन सा एं टीवायरस एक शक्तिशाली उपकरण है जो विंडोज 11 में
आपके  पीसी (PC) से मैलवेयर ढूं ढता है और हटाता है?   

*
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Spyware

Firewall

Adware

Gateway

1/1

A clean boot

A reboot

Shut down

The task manager

23. Which of the following is malicious software that enters a user’s
computer, gathers data from the device and user, and sends it to third
parties without their consent?
निम्नलिखित में से कौन-सा मेलिसियस (malicious) सॉटवेयर है जो उपयोगकर्ता के
कं प्यूटर में वेश करता है, डिवाइस और उपयोगकर्ता से डेटा एक करता है, और उनकी
सहमति के  बिना इसे तीसरे  प (third parties) को भेजता है?   

*

24. _________ helps to eliminate software conflicts that occur when you
install a program or update or when you run a program in Windows
  जब आप कोई प्रोग्राम इनस्टॉल करते हैं या अपग्रेड करते हैं या जब आप विन्डोज़ में
कोई प्रोग्राम चलाते हैं तो _________, सॉटवेयर कॉन्फ्लिक्ट्स को दू र करने में सहायता
करता है।   

*
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Windows key

Enter

Shift

Tab

1/1

Ctrl + B

Ctrl + D

Alt + B

Ctrl + M
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Portable Data Format

Partial Data File

Portable Document Format

Portable Document File

25. Which of the following key along with combination of other keys can
be used in Windows 11 to resize and arrange windows on computer?
निम्नलिखित में से कौन-सी कुं जी (key) अनय कुं जियों के  संयोजन के  साथ विंडोज 11 में
कं प्यूटर पर विंडोज़ का आकार बदलने और वस्थित करने के  लिए उपयोग की जा सकती
है?   

*

26. Which of the following keyboard shortcuts is used to add a bookmark
of the page currently opened in Chrome browser?
निम्नलिखित में से कौन-सा कीबोर्ड शॉर्टकट क्रोम ब्राउज़र में वर्तमान खुले ए पेज को
बुकमार्क  में जोड़ने के  लिए उपयोग किया जाता है?   

*

27. What is the full form of PDF?
  PDF का पूर्ण रूप क्या है?  

*
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Only (i)

Only (ii)

Both (i) and (ii)

Neither (i) nor (ii)

1/1

Authenticity

Integrity

Non-repudiation

Validity

28. Which of the following statements is/are FALSE?
(i) HTTPS is the secured version of HTTP.
(ii) HTTPS protocol uses Transport Layer Security (TLS).
  निलिखित में से कौन सा/से कथन अस है/हैं? 
(i) HTTPS, HTTP का सुरक्षित संरण है। 
(ii) HTTPS प्रोटोकॉल ट्रां  सपोर्ट लेयर सिक्योरिटी (TLS) का उपयोग करता है।   

*

29. Any entity that has digitally signed some information cannot, at a later
time, deny having signed it. This property is known as:
  कोई भी संस्था (entity) जिसने कु छ सूचनाओं पर डिजिटल प से हस्तार किए हैं, बाद में
उस पर हस्तार करने से इनकार नहीं  कर सकती। इस गुण (property) को ________ के
प में जाना जाता है।   

*



1/1

client

program

internet

backbone
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4096

65

6561

8

1/1

Ctrl+E

Alt+C

Ctrl+C

Ctrl+J

30. E-mail is transmitted over the _______ from one user to another.
निम्र कथनों में से कौन-सा असत्‍य है?   

*

31. What is the result of the following MS-Excel 2019 formula?
= 4^2^3
  ई-मेल _______ के  माम से एक उपयोगकर्ता से दू सरे  उपयोगकर्ता तक प्रेषित किया
जाता है।   

*

32. Which of the following keyboard shortcuts can be used for the 'center'
alignment of a paragraph in MS-Word 2019?
  MS-Word 2019 में पैराग्राफ के  'कें ' संरेखण (center alignment) के  लिए निलिखित
में से किस कीबोर्ड शॉर्टकट का उपयोग किया जा सकता है?   

*
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4096

65

6561

8

1/1

Ctrl+A

Ctrl+D

Ctrl+F

Ctrl+O

1/1

MAC

Logical

NetBIOS

Uniform Resource Locator

33. What is the result of the following MS-Excel 2019 formula?
  निलिखित MS-Excel 2019 फॉर्मूला का परिणाम क्या है?   

*

34. Which of the following shortcut keys is used to select everything on a
page in Google Chrome?
  Google chrome में पेज पर सब कु छ चुनने के  लिए निलिखित में से किस शॉर्टकट
कुं जी का उपयोग किया जाता है?   

*

35. The ______ address defines the type and location of the resource on
the internet.
  _________ एड्रे स, इंटरनेट पर संसाधन के  कार और स्थान को परिभाषित करता है।   

*
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ALT + F + T

ALT + H + F + P

ALT + H + F

ALT + H + P
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Superscript

Subscript

Formatpainter

Strikethrough

36. Which of the following shortcut keys in sequence can be used to
access format painter in MS-Excel 2019?
  MS-Excel 2019 में फॉर्मेट पेंटर को एक्‍सेस करने के  लिए निलिखित में से किस
शॉर्टकट कुं जी का सीक्वें स (sequence) में उपयोग किया जा सकता है?   

*

37. Which of the following features in MS-Word 2019 is used to type very
small letters or numbers just above the line of text?
  MS-Word 2019 में निलिखित में से किस सुविधा का उपयोग टे की पंक्ति के  ठीक
ऊपर बत छोटे अरों या संख्याओं को टाइप करने के  लिए किया जाता है?   

*
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It collects the content after cutting or copying and then pasting the content you
want.

It is used to format the text in different ways.

It is useful to format the SQL database in different ways.

It is a pre-formatted style used to apply the formatting wherever you want.

1/1

data link

application

transport

session

1/1

for connecting an ever-changing Internet Protocol (IP) address to a fixed physical
machine address

for organising data in a way that ensures secure transmission between the server
and the client

by network devices to diagnose network communication issues

to transfer messages from an e-mail server to an e-mail client

38. Which of the following options is true with reference to the font group
in MS-Word 2019?
  MS-Word 2019 में फॉ ग्रुप के  संदर्भ में निलिखित में से कौन-सा विक स है?   

*

39. TCP is a commonly used protocol at the ______ layer.
  TCP ______ लेयर पर सामा प से उपयोग किया जाने वाला प्रोटोकॉल है।   

*

40. ICMP protocol is primarily used:
  ICMP प्रोटोकॉल का मु प से उपयोग किया जाता है:   

*
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Ctrl+X

Alt+X

Ctrl+C

Alt+Ctrl+C
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Uploading

Creating

Downloading

Transfer

41. What is the keyboard shortcut to cut a selected text in MS-Word
2019?
  MS-Word 2019 में चयनित (selected) टे को काटने के  लिए कीबोर्ड शॉर्टकट क्या
है?   

*

42. Which of the following is NOT a function of FTP while dealing with
files over the internet?
  इंटरनेट पर फाइलों के  साथ वहार (कार्य) करते समय निलिखित में से कौन-सा, FTP का
कार्य नहीं  है?   

*
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Ctrl+Alt+Enter

Ctrl+Shift+Delete

Ctrl+Alt+Delete

Ctrl+Shift+Insert

1/1

Click Format -> Open

Click File -> Close

Click File -> Open

Click Format -> Edi

1/1

e-spreadsheet

worksheet

workbook

Table

43. Press ________________ to restart (soft boot) a computer system when
it hangs up and freezes.
  कं प्यूटर सिम के  हैंग होने और फ़्रीज होने पर, रिस्टार्ट (सॉ बूट) करने के  लिए _________
दबाएं ।   

*

44. Which of the following options can be used to open a worksheet in
MS-Excel 2019?
  MS-Excel 2019 में वर्क शीट खोलने के  लिए निलिखित में से किस विक का उपयोग
किया जा सकता है?   

*

45. Another name of an MS-Excel file is ______.
  MS-Excel फ़ाइल का दू सरा नाम ______ है।   

*



1/1

IF

NPV

NOW

FIND

1/1

It is the area where the data in a chart is plotted.

It is a row or column of numbers that are entered in a worksheet and plotted in a
chart.

It clarifies what the various axes, colors or labels on a chart mean.

It is used to calculate, summarise, and analyse data that lets you see comparisons,
patterns, and the trends in data.

1/1

Ctrl + Shift + dollar sign ($)

Ctrl + Shift + hash sign (#)

Ctrl + Shift + percentage sign (%)

Alt + Shift + dollar sign ($)

46. Which of the following is a logical function used in MS-Excel 2019?
  निमें से कौन-सा, MS-Excel 2019 में यु एक लॉजिकल फं न है?   

*

47. Which of the following refers to the legend of a chart in MS-Excel
2019?
  MS-Excel 2019 में दो दशमलव स्थानों (नों कोक में ऋणाक संख्या) के  साथ मुद्रा प्राप
(currency format) को लागू करने के  लिए कीबोर्ड शॉर्टकट क्या है?   

*

48. What is the keyboard shortcut to apply the currency format with two
decimal places (negative numbers in parentheses) in MS-Excel 2019?

*
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Printing

Function

Formatting

Cell reference

1/1

Formulas tab

Data tab

View tab

Insert tab

1/1

a collection of selected cells

a collection of selected tabs

a collection of selected workbooks

a collection of selected menu options

49. ______ skills of spreadsheets makes it easier to read and understand
important information.
  स्प्रेडशीट के  ______ कौशल से महपूर्ण जानकारी को पढ़ना और समझना आसान हो
जाता है।   

*

50. Where is the Insert Function command button available in MS-Excel
2019?
  MS-Excel 2019 में, इर्ट फ़ं न कमांड बटन कहां उपल होता है?   

*

51. A cell range in an MS-Excel file is ______.
  MS-Excel फ़ाइल में सेल रेंज, ______ होती है।   

*
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View->Sort and Filter

Insert->Sort and Filter

Home->Sort and Filter

Page Layout ->Sort and Filter
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52. Data Sorting and Filtering options in MS-Excel 2019 appear under
________________.
  MS-Excel में ‘डेटा सॉर्टिंग और फ़िरिंग (Data Sorting and Filtering)’ ऑप्‍शन
______ के  अंतर्गत होता है।   

*
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